miércoles, 29 de abril de 2015

Actualiza XFCE 4.10 a 4.12 en openSuSe.

Saludos.

Como muestro en este artículo, en febrero salió una actualización de XFCE a la versión 4.12. Como es el escritorio que uso por defecto tanto en Xubuntu (lógico) como en openSUSE, he pensado en mostrar cómo hacerlo en este último.

He de decir que el proceso no es complicado. Además, a diferencia que en Xubuntu que no he notado el cambio de forma sustancial, si lo ha sido en openSuSe.
Me va mucho más fluido y es más estable. El cambio me ha gustado mucho.

Os dejo los comandos y unas capturas.

Que os vaya bonito.

Información de la nueva versión: aquí

Fuente:aquí. 


Actualiza XFCE 4.10 a 4.12 en Xubuntu

Saludos.

Recientemente ha salido una nueva versión de nuestro escritorio XFCE, en concreto la versión 4.12 con diversas mejoras y correcciones. La versión que tenemos, si no hemos actualizado es la 4.10.

Ahora viene lo que nos interesa ¿cómo actualizar nuestra versión de XFCE de 4.10 a 4.12? Ya veréis que no es difícil.

Como siempre os dejo una capturas del proceso y los comandos a realizar..

Que os vaya bonito.

Información de la nueva versión: aquí

Fuente: aquí

sábado, 25 de abril de 2015

Instala en red HP Deskjet 3520 en Xubuntu 14 LTS y openSuSe 13.2

Saludos.

Hoy aprovechando la instalación en red de una multifunción HP Deskjet 3520 he ido realizando capturas para poderos mostrar que no es nada complicado hacerlo.

He pensado que iría bien ya que el cd que bien con la multifunción no trae drivers para GNU/Linux
En este ejemplo las capturas están realizadas en Xubuntu, pero son perfectamente válidas para openSuSe 13.2 con Xfce donde también he realizado la instalación sin ningún problema.
Espero que os sea de utilidad y orientación.
Que os vaya bonito.



lunes, 13 de abril de 2015

Consigue que arranque tu GNU/Linux en Acer Aspire E1-572 después de haber sido instalada.


Saludos.
En esta entrada mostré cómo desactivar el Secure Boot en un Acer Aspire E1-572.
El caso es que despueś de haber instalado varias distribuciones de forma satisfactoria (para dejar datos diré que instalé openSuSe 13.2, Xubuntu 14.04 lts, Ubuntu 14.04 y Voyager), no había manera de que arrancara.

Todo parecía ir bien hasta que reiniciaba y me arrancaba únicamente Windows 8.1. ¿Donde estaba el fallo? Pues si os soy sincero, aún no tengo ni idea, ya que no conseguí información por la red del aparatito este con instalaciones GNU/Linux, o al menos yo no las encontré.

Así que empecé a mirar  las particiones y sus opciones.
A base de ensayo y error encontré qué "fallaba" y como "arreglarlo".
Desconozco si esto es aplicable a más modelos de esta u otras marcas. pero espero que os pueda ser de utilidad.

Por que al Windows y al cacharrito le faltó poco para enviarlos a paseo :/
Os dejo unas capturas (no en modo live) con los pasos.

Que os vaya bonito.